<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://culpepertimes.com/xmlrpc.php">

<title>KKK fliers dropped on Rappahannock doorsteps &#8211; Culpeper Times</title>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Culpeper Times &raquo; Feed" href="http://culpepertimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Culpeper Times &raquo; Comments Feed" href="http://culpepertimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Culpeper Times &raquo; iCal Feed" href="http://culpepertimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Culpeper Times &raquo; KKK fliers dropped on Rappahannock doorsteps Comments Feed" href="http://culpepertimes.com/2017/11/28/kkk-fliers-dropped-on-rappahannock-doorsteps/163309/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/culpepertimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://culpepertimes.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://culpepertimes.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_frontend-css'  href='http://culpepertimes.com/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.51' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css'  href='http://culpepertimes.com/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.51' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css'  href='http://culpepertimes.com/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://culpepertimes.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://culpepertimes.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://culpepertimes.com/wp-content/themes/freshlife/style.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://culpepertimes.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-fontawesome-css'  href='http://culpepertimes.com/wp-content/themes/freshlife/assets/css/font-awesome.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://culpepertimes.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fancybox-css'  href='http://culpepertimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.1' type='text/css' media='screen' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='http://culpepertimes.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://culpepertimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-includes/js/wp-a11y.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://culpepertimes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"82e03f9a41","ajaxurl":"http:\/\/culpepertimes.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://culpepertimes.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.51'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.51'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/culpepertimes.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"163309","token":"c679cc0764"};
/* ]]> */
</script>
<script type='text/javascript' src='http://culpepertimes.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<link rel='https://api.w.org/' href='http://culpepertimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://culpepertimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://culpepertimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mayles named President/CEO of Culpeper Chamber of Commerce' href='http://culpepertimes.com/2017/11/28/mayles-named-presidentceo-of-culpeper-chamber-of-commerce/163305/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://culpepertimes.com/2017/11/28/kkk-fliers-dropped-on-rappahannock-doorsteps/163309/" />
<link rel='shortlink' href='http://culpepertimes.com/?p=163309' />
<link rel="alternate" type="application/json+oembed" href="http://culpepertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fculpepertimes.com%2F2017%2F11%2F28%2Fkkk-fliers-dropped-on-rappahannock-doorsteps%2F163309%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://culpepertimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fculpepertimes.com%2F2017%2F11%2F28%2Fkkk-fliers-dropped-on-rappahannock-doorsteps%2F163309%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://culpepertimes.com"><link rel="https://theeventscalendar.com/" href="http://culpepertimes.com/wp-json/tribe/events/v1/" /><!--[if lte IE 9]>
<script src="http://culpepertimes.com/wp-content/themes/freshlife/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
.tw-recent-posts .featured-post h4 a {
    font-size: 130%;
    line-height:105%;
}

.gallery-caption {
  color: #ccc !important;
}

.wu-cond-highlow {
  font-size:75%;
}

h1, h2, h3, h4, h5, h6 {
  font-family: "futura-pt-condensed",sans-serif;
  font-style: bold;
  font-weight: 900;
}

h3 {
  font-size:1.3em;
  font-family: ff-tisa-sans-web-pro,sans-serif;
  font-weight:900;
}

.strong {
  font-weight:bold;
}

#featured-content h2 {
  text-transform:uppercase;
}

.cat-posts h2 {
  text-transform:uppercase !important;
  font-size: 120% !important;
  line-height:100% !important;
}

.entry-content p, .entry-content ul {
  font-family: minion-pro,serif;
  font-size: 112%;
  margin-bottom: 15px;
}

.loop-grid .hentry .entry-title {
  font-size: 30px;
  line-height: 30px;
}

.page-title {
    line-height: 32px;
    margin-bottom: 10px;
    font-size: 32px;
}

strong {
  font-family: Arial,sans-serif; font-weight:bold;font-size:90%;
}
.storybox {
  width:35%;
  float:right;
  background-color:rgba(173, 79, 28, 0.33);
  margin:6px;
  padding:3px 14px;
}

.storybox-full {
    background-color: #e6e6e6;
    border: 1px solid #e5f2e5;
    margin: 15px 0 20px;
    padding: 10px;
}

.storybox p, .storybox ul, .storybox ol {
  color:black;
  font-size: 12px !important;
  line-height:15px !important;
}

.storybox h3 {
  text-align:center;
  font-weight: bold;
}

.storybox a {
  font-weight:bold;
  font-family:Arial,sans-serif;
  text-decoration:underline;
  font-size: 90%;
}

.widget .widget-title {
  border-bottom: 1px solid #9e9e9e;
  font-size: 14px;
  text-transform:uppercase;
  font-family: "ff-tisa-sans-web-pro",sans-serif;
  padding-bottom: 5px;
}

.wp-caption-text {
  font-style: italic;
  color: #666;
  font-family: minion-pro,serif;
}

.tribe-events-month #tribe-events-header .tribe-events-sub-nav .tribe-events-nav-next a, .tribe-events-month #tribe-events-header .tribe-events-sub-nav li {
    display: block;
}

.tribe-mini-calendar-event .list-info h2 {
    font-size: 18px !important;
    line-height: 19px !important;
}

.tribe-mini-calendar-event .list-date, .so-panel .list-date {
    float: left;
    overflow: hidden;
    font-weight: bold;
    margin: 0 5% 10px 0;
    padding: 3px;
    width: 15%;
    text-align: center;
    display: inline;
    background: #666;
    box-sizing: border-box;
    -moz-box-sizing: border-box;
    -webkit-box-sizing: border-box;
}

.tribe-mini-calendar-event .list-date .list-dayname, .so-panel .list-date .list-dayname {
    background: #fff;
    color: #666;
    padding: 3px;
    font-size: 9px;
    text-transform: uppercase;
    width: 100%;
    text-align: center;
    display: block;
    box-sizing: border-box;
    -moz-box-sizing: border-box;
    -webkit-box-sizing: border-box;
}

.tribe-mini-calendar-event .list-date .list-daynumber, .so-panel .list-date .list-daynumber {
    color: #fff;
    font-size: 15px;
    width: 100%;
    line-height: 22px;
    display: block;
    text-align: center;
}

.so-panel .tribe-events-duration {
	line-height:100%;
}

.tribe-mini-calendar-event .list-info h2 {
    font-size: 18px !important;
    line-height: 19px !important;
  	margin-bottom: 4px !important;
    margin-top: 6px !important;
}

.tribe-events-widget-link {
  font-family: "ff-tisa-sans-web-pro",sans-serif;
  text-align: right;
}

.tribe-events-widget-link a {
  font-family: "ff-tisa-sans-web-pro",sans-serif;
  font-size: 90%;
}

li.cat-post-item {
  font-family: "ff-tisa-sans-web-pro",sans-serif;
  margin: 0 0 10px 0;
  padding-left: 0 !important;
}

li.cat-post-item a {
  font-size: 90%;
}

div.ginput_container {
    margin-top: 1px !important;
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	<link href="//cloud.webtype.com/css/c69987a6-bd18-45bf-80a2-aa5724ce5fe1.css" rel="stylesheet" type="text/css" />
<script src="https://use.typekit.net/dch7rkm.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
<script src="https://use.typekit.net/iqo2rir.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20825907/CT_New_Leaderboard', [728, 90], 'div-gpt-ad-1490709587110-0').addService(googletag.pubads());
    googletag.defineSlot('/20825907/CT_New_Rail_02', [[300, 200], [300, 150], [300, 600], [300, 300], [300, 250], [300, 100]], 'div-gpt-ad-1490709587110-1').addService(googletag.pubads());
    googletag.defineSlot('/20825907/CT_New_Rail_03', [[300, 200], [300, 150], [300, 600], [300, 75], [300, 300], [300, 250], [300, 50], [300, 100]], 'div-gpt-ad-1490709587110-2').addService(googletag.pubads());
    googletag.defineSlot('/20825907/CT_New_Rail_04', [[300, 200], [300, 150], [300, 600], [300, 75], [300, 300], [300, 250], [300, 50], [300, 100]], 'div-gpt-ad-1490709587110-3').addService(googletag.pubads());
    googletag.defineSlot('/20825907/CT_New_Rail01', [[300, 200], [300, 150], [300, 600], [300, 300], [300, 250], [300, 100]], 'div-gpt-ad-1490709587110-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- Easy FancyBox 1.6.1 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true, 'speedIn' : 600 };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox)';
	var fb_IMG_sections = jQuery('div.gallery, div.entry-content');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery'); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').each(function() { jQuery(this).fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : true, 'hideOnContentClick' : true, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'onStart' : function() { jQuery('#fancybox-title').hide(); jQuery('#fancybox-wrap').hover(function() { jQuery('#fancybox-title').show(); }, function() { jQuery('#fancybox-title').hide(); }); }, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : true, 'onClosed' : function() { jQuery('#fancybox-wrap').hover(function() {}, function() {}); }, 'onCleanup' : function() { window.clearTimeout(fb_timeout); } }) );} );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').each(function() { jQuery(this).fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 390, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );} );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"], area[href*="vimeo.com/"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a').each(function() { jQuery(this).fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );} );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>


</head>

<body class="post-template-default single single-post postid-163309 single-format-standard tribe-no-js group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-56598" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact/About Us</a></li>
<li  id="menu-item-56600" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li  id="menu-item-56601" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="http://culpepertimes.com/subscribe/">Get Your Copy/Subscribe</a></li>
<li  id="menu-item-109589" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-109589"><a href="http://culpepertimes.com/email-signup/">Get Email News</a></li>
<li  id="menu-item-159628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159628"><a href="http://culpepertimes.com/archives-2/">Archives</a></li>
<li  id="menu-item-155656" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-155656"><a href="https://www.facebook.com/Culpeper-Times-186263434730575/"><i class='icon-2x icon-facebook-sign '></i><span class='fa-hidden'>Facebook</span></a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://culpepertimes.com/" role="search">
					<input type="text" class="field" name="s" id="s" placeholder="Search">
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://culpepertimes.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://culpepertimes.com/wp-content/uploads/2016/03/newCTlogo.gif" alt="Culpeper Times" />
</a>
</div>
				<div class="header-ad"><!-- /20825907/CT_New_Leaderboard -->
<div id='div-gpt-ad-1490709587110-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490709587110-0'); });
</script>
</div></div>		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-4219" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li  id="menu-item-13928" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="/events">EVENTS</a></li>
<li  id="menu-item-147110" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-147110"><a href="http://culpepertimes.com/culpeper-times-e-edition/">E-EDITION</a></li>
<li  id="menu-item-147169" class="strong menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147169"><a href="http://culpepertimes.com/category/biz-bio/">BIZ BIO</a></li>
<li  id="menu-item-147170" class="strong menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147170"><a href="http://culpepertimes.com/category/columnists/">COLUMNISTS</a></li>
<li  id="menu-item-147171" class="strong menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147171"><a href="http://culpepertimes.com/category/news/">NEWS</a></li>
<li  id="menu-item-147172" class="strong menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147172"><a href="http://culpepertimes.com/category/opinion/">OPINION</a></li>
<li  id="menu-item-147173" class="strong menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147173"><a href="http://culpepertimes.com/category/photos/">PHOTOS</a></li>
<li  id="menu-item-159638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159638"><a href="http://culpepertimes.com/category/treasures/"><span class="strong menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159638;">TREASURES</span></a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="header-social"></div>
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" >
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://culpepertimes.com" title="Culpeper Times" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://culpepertimes.com/2017/">2017</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://culpepertimes.com/2017/11/">November</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://culpepertimes.com/2017/11/28/">28</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://culpepertimes.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">KKK fliers dropped on Rappahannock doorsteps</span>
		</div>	
</div>
				
					<article id="post-163309" class="post-163309 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">KKK fliers dropped on Rappahannock doorsteps</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2017-11-28T15:54:25+00:00" itemprop="datePublished">November 28, 2017</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://culpepertimes.com/author/ctstaff/" itemprop="url"><span itemprop="name">Staff/Contributed Reports</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="http://culpepertimes.com/2017/11/28/kkk-fliers-dropped-on-rappahannock-doorsteps/163309/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		<p>Ku Klux Klan fliers placed in plastic bags and weighed down with bird seed were dropped early this afternoon onto the front door steps of numerous homes in the historic town of Washington and elsewhere in Rappahannock County.</p>
<p>Shortly after the fliers were discovered, Rappahannock County Sheriff Connie Compton and at least one deputy, their office and adjacent Rappahannock County courthouse just one block away from where some of the fliers were left, were seen collecting the bags in the vicinity of Main Street and for several miles along Fodderstack Road.</p>
<p>Reached this afternoon, Sheriff Compton said her office received a phone call in the early afternoon from a resident who discovered the hate-filled flier in her driveway. Subsequent investigation by the sheriff’s office determined that the fliers were distributed not only along Main Street in the town of Washington but along Fodderstack Road as far as Dearing Road near Flint Hill, a distance of about five miles.</p>
<p>“We gathered all of them that we could see,” the sheriff said, adding that an investigation is underway to determine who might have distributed the fliers. “They were in most of the driveways along Fodderstack.”</p>
<p>“This message has been brought to you by Loyal White Knights of the Ku Klux Klan,” the headline of the flier reads. “Reminding you of the REASON for the Season. The Birth of our Savior and King JESUS CHRIST!”</p>
<p>The flier, which includes Bible passages from Psalms, Revelation, and John, also contains two photographs: one showing a menorah superimposed in front of the White House, and the other a painting of Mary, Joseph and the baby Jesus in a manger.</p>
<p>“Our question to you . . . Why is this OK?” the flier states, referring to the menorah, and then of the manger scene, “But this defensive?”</p>
<p>“Evidently, the whole ‘separation of church and state’ things must exclude Jews and their synagogues of Satan,” says the flier, which includes the KKK’s Loyal White Knights national office address in Pelham, N.C.</p>
<p>“Menorah in front of the White House? We see who’s in control and why America has become so anti-Christ,” it states. “With that being said, Merry CHRISTmas. Take your ‘Happy Holidays’ and shove it!”</p>
<p>The leader of the same KKK group said last August in the wake of white nationalist protests in nearby Charlottesville that he was happy that a Virginia woman, Heather Heyer, died after participant James Allen Fields Jr., drove his car at a high speed into a crowd of counter protesters.</p>
<p>Justin Moore, the group’s grand dragon, said in a voicemail to WBTV in Charlotte: “I’m sorta glad that them people got hit and I’m glad that girl died. They were a bunch of Communists out there protesting against somebody’s freedom of speech, so it doesn’t bother me that they got hurt at all.”</p>
<p>“I think we’re going to see more stuff like this happening at white nationalist events,” Moore warned the TV station.</p>
<p>In early September, KKK recruitment fliers were discovered in the town of Warrenton, according to the Fauquier Times. And on Sept. 22, the Winchester Star reported that several residents of western Frederick County found similar fliers in their driveways encouraging people to “Join the Ku Klux Klan.”</p>
<p>About two dozen Winchester residents received KKK recruitment fliers on Halloween night.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://culpepertimes.com/category/news/" rel="category tag">News</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=KKK fliers dropped on Rappahannock doorsteps&url=http%3A%2F%2Fculpepertimes.com%2F2017%2F11%2F28%2Fkkk-fliers-dropped-on-rappahannock-doorsteps%2F163309%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fculpepertimes.com%2F2017%2F11%2F28%2Fkkk-fliers-dropped-on-rappahannock-doorsteps%2F163309%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fculpepertimes.com%2F2017%2F11%2F28%2Fkkk-fliers-dropped-on-rappahannock-doorsteps%2F163309%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fculpepertimes.com%2F2017%2F11%2F28%2Fkkk-fliers-dropped-on-rappahannock-doorsteps%2F163309%2F&title=KKK fliers dropped on Rappahannock doorsteps" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fculpepertimes.com%2F2017%2F11%2F28%2Fkkk-fliers-dropped-on-rappahannock-doorsteps%2F163309%2F&media=http%3A%2F%2Fculpepertimes.com%2Fwp-content%2Fuploads%2F2016%2F03%2FOnline-logo-1.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:?subject=KKK fliers dropped on Rappahannock doorsteps&body=http://culpepertimes.com/2017/11/28/kkk-fliers-dropped-on-rappahannock-doorsteps/163309/"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
			</ul>
		</div><!-- .entry-share -->
		
	
			<div class="related-posts">
				<h3>Recommended for You</h3>
				<ul class="clearfix">
											<li>
							<a href="http://culpepertimes.com/2017/11/28/mayles-named-presidentceo-of-culpeper-chamber-of-commerce/163305/">
									<img width="200" height="113" src="http://culpepertimes.com/wp-content/uploads/2017/11/Wes-Mayles-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Mayles named President/CEO of Culpeper Chamber of Commerce" />								<h2 class="entry-title">Mayles named President/CEO of Culpeper Chamber of Commerce</h2>							</a>
						</li>
											<li>
							<a href="http://culpepertimes.com/2017/11/27/culpeper-teen-charged-with-shooting-police-cruiser/163303/">
									<img width="200" height="113" src="http://culpepertimes.com/wp-content/uploads/2016/03/Online-logo-1-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Culpeper teen charged with shooting police cruiser" />								<h2 class="entry-title">Culpeper teen charged with shooting police cruiser</h2>							</a>
						</li>
											<li>
							<a href="http://culpepertimes.com/2017/11/21/a-voice-for-the-voiceless/163284/">
									<img width="200" height="113" src="http://culpepertimes.com/wp-content/uploads/2017/11/dee-1-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="A voice for the voiceless" />								<h2 class="entry-title">A voice for the voiceless</h2>							</a>
						</li>
											<li>
							<a href="http://culpepertimes.com/2017/11/21/annual-thanksgiving-service-america-is-resilient/163286/">
									<img width="200" height="113" src="http://culpepertimes.com/wp-content/uploads/2017/11/thanksgiving-service-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Annual Thanksgiving Service: America is resilient" />								<h2 class="entry-title">Annual Thanksgiving Service: America is resilient</h2>							</a>
						</li>
									</ul>
			</div>
		
			
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/28/kkk-fliers-dropped-on-rappahannock-doorsteps/163309/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://culpepertimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='163309' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3397bf51b5" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="freshlife-ads-13" class="widget widget-freshlife-ad widget_ads"><div class="adwidget"><!-- /20825907/CT_New_Rail_02 -->
<div id='div-gpt-ad-1490709587110-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490709587110-1'); });
</script>
</div></div></aside><aside id="freshlife-ads-14" class="widget widget-freshlife-ad widget_ads"><div class="adwidget"><!-- /20825907/CT_New_Rail_03 -->
<div id='div-gpt-ad-1490709587110-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490709587110-2'); });
</script>
</div></div></aside><aside id="freshlife-ads-16" class="widget widget-freshlife-ad widget_ads"><div class="adwidget"><!-- /20825907/CT_New_Rail_04 -->
<div id='div-gpt-ad-1490709587110-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490709587110-3'); });
</script>
</div></div></aside><aside id="freshlife-ads-15" class="widget widget-freshlife-ad widget_ads"><div class="adwidget"><!-- /20825907/CT_New_Rail_05 -->
<div id='div-gpt-ad-1490709587110-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1490709587110-4'); });
</script>
</div></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="freshlife-social-3" class="widget widget-freshlife-social social-widget"><h3 class="widget-title">Follow us</h3><div class="widget-social"><a class="facebook" href="https://www.facebook.com/Culpeper-Times-186263434730575/" title="Facebook"><i class="fa fa-facebook"></i></a><a class="twitter" href="https://twitter.com/Culpeper_Times" title="Twitter"><i class="fa fa-twitter"></i></a><a class="rss" href="/feed" title="RSS"><i class="fa fa-rss"></i></a><a class="email" href="/email-signup" title="Newsletter"><i class="fa fa-envelope-o"></i></a></div></aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="linkcat-78" class="widget widget_links"><h3 class="widget-title">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://piedmontlifestyles.com" target="_blank">Piedmont Lifestyle Magazines</a></li>
<li><a href="http://piedmontvirginian.com" target="_blank">Piedmont Virginian Magazine</a></li>
<li><a href="http://www.rappnews.com" title="Rappahannock News" target="_blank">Rappahannock News</a></li>

	</ul>
</aside>
			</div>

			<div class="footer-column footer-column-3">
				<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Rappahannock Media</h3><div class="menu-biz-nav-container"><ul id="menu-biz-nav" class="menu"><li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact/About Us</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="http://culpepertimes.com/subscribe/">Get Your Copy/Subscribe</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-109589"><a href="http://culpepertimes.com/email-signup/">Get Email News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159628"><a href="http://culpepertimes.com/archives-2/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-155656"><a href="https://www.facebook.com/Culpeper-Times-186263434730575/"><i class='icon-2x icon-facebook-sign '></i><span class='fa-hidden'>Facebook</span></a></li>
</ul></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="text-21" class="widget widget_text"><h3 class="widget-title">Your Privacy</h3>			<div class="textwidget"><a href="/privacy-policy">Rappahannock Media Privacy Policy</a></div>
		</aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2017 <a href="http://culpepertimes.com" title="Local News. Local Voices." rel="home">Culpeper Times</a>. All rights reserved.</div><div class="right">© 2009-2016 Rappahannock Media • All Rights Reserved</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>document.documentElement.className = 'js';</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://culpepertimes.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "14cd389c45", post_id : 163309 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://culpepertimes.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='http://culpepertimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://culpepertimes.com/wp-content/plugins/easy-fancybox/js/jquery.metadata.min.js?ver=2.22.1'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});
		
	</script>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8595520-6', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

</body>
</html>